Building Beagle

I've built: mono-1.1.9, libgdiplus-1.1.9, gmime-2.0.14, libexif-0.6.12, sqlite-3.2.6 and gtk-sharp-2.5.91. While trying to build Beagle 0.1.0, i get: "checking for gtk-sharp-2.0 glade-sharp-2.0 gecko-sharp-2.0 gnome-sharp-2.0 gconf-sharp-2.0 gmime-sharp >= 2.1.16… Package gmime-sharp was not found in the pkg-config search path. Perhaps you should add the directory containing `gmime-sharp.pc' to the PKG_CONFIG_PATH environment variable No package 'gmime-sharp' found".

Well, there is no "gmime-sharp.pc" file in my filesystem. I tried to look in Google, but I got very poor resuls. Beagle ain't an easy thing to install.

Advertisements

Author: automatthias

You won't believe what a skeptic I am.